problème déconnection

Informations & discussions relatives au fonctionnement du forum
Avatar de l’utilisateur
nicolas55
Messages : 431
Inscription : lun. sept. 06, 2010 2:00 am

Re: problème déconnection

Message par nicolas55 » jeu. déc. 17, 2015 11:02 pm

bonsoir a tous

alors, je me connecte en moyenne 1 fois par semaine sur le forum , mais depuis quelque temps j'arrive plus a me déconnectée :lol:

je beau cliqué sur " se déconnecter" je recois bien le mèssage " vous etez a présent dèconnecter du forum"

mais la page suivante, je suis toujours connectée :D c'et pas grave, sa me dérange pas , mais es normal? ou ces un bug?


cdlt
nicolas

Avatar de l’utilisateur
yvo35
Messages : 1561
Inscription : mar. mai 22, 2012 2:00 am

Re: problème déconnection

Message par yvo35 » jeu. déc. 17, 2015 11:58 pm

Bonsoir Nicolas,

J'ai le même problème depuis peu sous W7 avec Chrome (avec IE ou FF c'est bon).
Quel est votre OS et quel navigateur utilisez-vous?
Cordialement
Yvonnick

11Gen
Messages : 917
Inscription : ven. déc. 12, 2008 1:00 am

Re: problème déconnection

Message par 11Gen » ven. déc. 18, 2015 2:34 am

Bonsoir à tous et à toutes,
J'ai également le même problème de déconnexion avec Firefox. J'ai beau cliquer ça ne change rien!
Par contre si je quitte Firefox et que je reviens sur le Forum, je ne suis plus connectée.
Alors pourquoi?
Cordialement
Geneviève

Avatar de l’utilisateur
docteurno
Messages : 235
Inscription : sam. avr. 26, 2014 2:00 am
Localisation : Saint Priest 69800

Re: problème déconnection

Message par docteurno » ven. déc. 18, 2015 9:34 am

Bonjour à toutes et tous

Moi aussi, j'ai le même problème avec Vista et Google Chrome

Cela ne me gène pas si cela n'a pas d'influence sur le fonctionnement du forum
Mais effectivement ce n'est pas normal - Que ce passe-t-il ?

Amicalement
Jean-Pierre

Avatar de l’utilisateur
yvo35
Messages : 1561
Inscription : mar. mai 22, 2012 2:00 am

Re: problème déconnection

Message par yvo35 » ven. déc. 18, 2015 11:42 am

Bonjour,

Je reviens pour des précisions.

J'ai ce problème uniquement sur le Forum Pages 14-18 et seulement sur mon ordi sous W7 et avec Chrome (pas de problème avec IE et FF)
Pas de problème avec l'ordi sous W8, quelque soit le navigateur.
Cordialement
Yvonnick

Avatar de l’utilisateur
JeanMiche
Messages : 3462
Inscription : dim. janv. 11, 2009 1:00 am

Re: problème déconnection

Message par JeanMiche » ven. déc. 18, 2015 1:25 pm

Bonjour à tous,

Tout ceci est une histoire de cookies. En effet, lorsque vous vous connectez sur le Forum, un cookie est installé à "l'insu de votre plein gré" dans votre navigateur. Lorsque vous vous reconnectez, systématiquement, le navigateur a gardé en mémoire ce cookie et cela permet de vous reconnecter plus rapidement sans avoir à retaper vos codes à chaque connexion.

Je ne garantis en rien pour toutes les différentes configurations (Windows 7, 8, 10 et navigateurs, IE, FF, Chrome, etc), mais j'ai testé avec FF et ça fonctionne ou plutôt plus, car il faut à chaque fois que je m'identifie.

Avec FF/Outils/Options/Vie privée/Suppression de cookies spécifiques/ Rechercher/Taper le cookie pages14-18.mesdiscussions.net/supprimer le cookie sélectionné. Attention ! Ne pas supprimer tous les cookies, vous aurez des problèmes de connexion avec vos sites favoris !

Normalement, après cette manœuvre, il vous faudra vous identifier avec vos codes pour pouvoir intervenir sur le Forum.

A noter qu'une fois reconnecté avec votre code, le navigateur va à nouveau recréer un nouveau cookie !
Mais il y a moyen d'interdire systématiquement l'insertion de ce cookie spécifique pour le Forum.

Pour Chrome, en cherchant, on trouve :

Image

Ceci étant, je ne comprends pas pourquoi vous tenez absolument à vous déconnecter du Forum, retaper votre code à chaque connexion est plutôt très fastidieux....
Cordialement Jean Michel

Avatar de l’utilisateur
nicolas55
Messages : 431
Inscription : lun. sept. 06, 2010 2:00 am

Re: problème déconnection

Message par nicolas55 » ven. déc. 18, 2015 1:39 pm

Bonsoir Nicolas,

J'ai le même problème depuis peu sous W7 avec Chrome (avec IE ou FF c'est bon).
Quel est votre OS et quel navigateur utilisez-vous?

bonjour a tous

je suis sur w8 avec chrome, mais effectivement avec les conseil donnée par jeanmiche :jap: j'arrive a me déconnectée



pour répondre a jeanmiche, oui ces embétant de retapé les code a chaque fois, mais je pensait que j'était connectée en permanence :)

merci a tous :jap:

cdlt
nicolas

Répondre

Revenir à « LE FORUM »